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How to Create a 3D-Printed Terrain Model from DEM Data

1. Downloading DEM Data

Source: IHO Data Centre for Digital Bathymetry (DCDB)
Website: https://www.ncei.noaa.gov/iho-data-centre-digital-bathymetry

1. Click Access Data.

Data Access

The IHO DCDB Data Viewer shows the global coverage of the
DCDB's bathymetric data holdings as well as the spatial extent of
data archived at other repositories via web services.

Project Overview

The IHO DCDB consists primarily of unedited single and
multibeam bathymetric data contributed by industry,
government, academia, and crowdsource efforts. These data are a
public resource that are routinely used to produce and improve
regional and global bathymetric maps and grids in support of
science and exploration.

Ship tracks and data over the Pacific Ocean in the IHO DCDB data viewer.

The DCDB also serves as the long-term archive for the GEBCO Ocean Mapping Programme =, IHO Crowdsourced Bathymetry (CSB)
Initiative =, and the Nippon Foundation-GEBCO Seabed 2030 Project =, which is a global initiative working to develop a complete global
ocean map by 2030.

Figure 1. IHO Data Centre for Digital Bathymetry (DCDB)
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2. Under/HO DCDB/NOAA NCEI, uncheck “Multibeam Dataset Tracklines.”
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Figure 2. Uncheck Multibeam Dataset Tracklines
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3. Expand Grid Extract.

International
Hydrographic
Organization

Layers
Grid Extract

~ Help

Grid Extract Instructions:

Choose the dataset you wish to download from the
dropdown menu below. A description of the dataset will
appear including the resolution (i.e. cell size). Next, specify
your area of interest by either clicking "Draw Rectangle” or
“Enter Coordinates”. If you choose "Enter Coordinates,”
please specify the coordinates in decimal degrees. Note:
The area of interest cannot cross antimeridian (180°
longitude), nor extend beyond 89° north or south. Once
both a dataset and valid set of coordinates have been
specified, the "“Download Data" link will be activated. You
can then click the link to extract and download the data in
GeoTIFF format. GeoTIFF is currently the only supported
download format. Please contact ncei.info@noaa.gov with
questions or comments.

select a dataset... v|
Select cell size:

. Draw Rectangle = xy Enter Coordinates

Reset
Figure 3. Expand Grid Extract |
4. Under Select DEM Global Mosaic v
dataset..., choose e
DEM Global Multibeam Mosaic
Mosaic. more nform  Multibeam Mosaic Hillshade
Helo

— NOS BAG Mosaic

NOS BAG Mosaic Hillshade

DEM Global Mosaic Hillshade

Continuously Updated DEM (CUDEM) Mosaic
Continuously Updated DEM (CUDEM) Mosaic Hillshade
Coastal Relief Model (CRM) Mosaic

Coastal Relief Model (CRM) Mosaic Hillshade
ETOPO_2022 (Ice Surface)

ETOPO_2022 (Ice Surface) Hillshade
ETOPO_2022 (Bedrock)

Figure 4. Select a dataset ETOPO_2022 (Bedrock) Hillshade
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5. Choose the appropriate arc-seconds for your project resolution.

| Continuously Updated DEM (CUDEM) Mosaic v
Select cell size:
1 arc-second (~30 m) v

3 arc-seconds (~90 m)
1 arc-second (~30 m)
1/3 arc-second (~10 m)
1/9 arc-second (~3 m)

Figure 5. Choose appropriate arc-seconds

6. Click Draw Rectangle and drag across your area of interest

o Note: Maximum size is 10,000 x 10,000 pixels.

Figure 6. Draw a rectangle around your area of interest
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7. Click Download Data and save the exportimage.tiff file.

Download Data
Reset

File name: ’ exportimage

Save as type: TIFF File

de Folders Save Cancel

Figure 7. Download and save data

8. Ifyourregionistoo large, repeat steps 6-7 for additional tiles.
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2. Mosaicking Several TIFFs in ArcGIS Pro

1. Open ArcGIS Pro and drag all of the exportimage.tiff files into your map.

Project Map Insert Analsis View Edit Imagery Share Help Raster Layer  Data
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[ exportimage ()t
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World Topographic Map
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Figure 8. Drag your file onto your map

2. Highlight the layer and select Raster Layer > Rendering > Resampling Type >
Bilinear.
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Drawing Order

4[F] Map
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Value
37.5772

. -2063.51
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Figure 9. Bilinear resampling type
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3. To merge multiple .tiff files:

o Go to Analysis > Tools > Geoprocessing panel.

Project Map nset Analysis View Edt Imagery Share Help  Rasterlayer Data
D) < ModelBuilder = 0 - = o 0 n
<D - 5 | > )
o o “ B2 = & 7 & 8 s
History 112 Python v ReadyTo | Tools Feature Raster Suitability  Visibility  Exploratory Network  Neighborhood  Geostatistical  Business ata Raster  Function
£¢ Environments  Use Tools v 5| Anslysisv  Analysis v n5 Modder Anaysiz 30 Analysis v Analysis v Explorer Anslysis v Interop v Functions v Editor
Geoprocessing ] Too Portal Workiows Rast
Contents v o x [Elmep x ¥ Catalog v
P P o Project Portal Computer Favorites o~
portal

World Hillshade

Figure 10. Geoprocessing panel

o Search for Mosaic to New Raster.

Geoprocessing v X
@ mosaic to new raster X v @
Mosaic To New Raster (Dziz izanzgement ook

Merges multiple raster datasets into a new raster dataset. v/~

“\ B

Figure 11. Mosaic to New Raster
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o Add allinput rasters.

Geoprocessing
©

Parameters Environments

O Input Rasters (V)

. X

Mosaic To New Raster

+ Outpu exportimage (3).tiff

exportimage (2).tiff
exportimage (1).tiff

* Raster :
| exportimage.tiff

Constance Singell, Angel Doran
and Matt McKay

Figure 12. Input rasters

o Setoutput location and filename (include .tif).

Name Type
@ Mississippi.gdb
.backups Folder
GpMessages Folder
Importlog Folder
Mississippi Folder
RasterFunctionTemplates Folder

L | All Supported Types

File Geodatabase

14 Oct 2025

Raster Dataset Name with Extension
Mississippi.tifﬂ

Figure 13. Set your output location
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o

o

o

14 Oct 2025

Choose Spatial Reference > Current Map.

Spatial Reference for Raster
|
Current Map [Map]
exportimage (3).tiff
exportimage (2).tiff
exportimage (1).tiff
¥ exportimage.tiff

Constance Singell, Angel Doran
and Matt McKay

Figure 14. Spatial Reference for Raster

Set Pixel Type > 32 bit float and Number of Bands > 1.

Pixel Type

8 bit unsigned
1 bit
2 bit
4 bit
8 bit unsigned
8 bit signed
16 bit unsigned
16 bit signed
32 bit unsigned
32 bit signed
32 bit float
64 bit

Mumber of Bands

hdArair Mnaratar

Figure 15. Pixel Type and Number of Bands

Click Run.

» Run v

Figure 16. Run
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4. When finished, export your new raster:

o Go to Share > Export Map > GeoTiff.

U ® e @ Dy v v Msisippiv » Angel - Sisyphos Rocks
Projet  Map Insert Analysis View Edit Imagery Share Help Raster Layer Data
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Package & Share As 5 tatus Manage Save As Al
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Figure 17. Export GeoTIFF
o Choose file name and location.

o Click Export.

Name Type
.backups Folder
GpMessages Folder
ImportLog Folder
Mississippi Folder
RasterFunctionTemplates Folder
[ Map.tif File
[ Mississippi.tif File
< >
ap.tif x | TIFF v
‘

Figure 18. Choose file name and location and click export
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3. Preparing the Model in QGIS

1. Open QGIS and drag your exported GeoTiff into the Layers panel.

ioject Edit View Layes Settings Phogins Vetor aster Dutabase Web Mesh Progessing Help
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Figure 19. Drag your file into QGIS
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2. If needed, install DEMto3D Plugin:

Constance Singell, Angel Doran
and Matt McKay

o GotoPlugins » Manage and Install Plugins > Search “DEMto3D” > Install.

# Data-Driven Input Mask A
& DataAW
@ DataExplorer: Data Analysis and Visua
% Dataforsyningen
% DataGrandEst
% DataSud
% Date/Time Tools
# Datos Espaciales de Referencia de Anc
@ DaumAPI
v/ & DB Manager
# DB Style Manager
% DBGI
# dbpRisk 2.0
% DDG Street Images
# Deactivate Active Labels
# Deepness: Deep Neural Remote Sensii
# Degree to DMS table converter
% Delete all
# Delete Duplicate Fields
% Delete NULL Fields from Vector Data
@ Delft3D Flexible Mesh
v
# Density Analysis
% Depth Reader OCR
@ DeraPro
# DesagregaBiomasBR
% DGT CDD Downloader
% Diachronix
# Dichtheitsprifung Checker
% DICT
# DigiAgriApp
% DIGIPIN ENCODER
# Digitize local coordinates
# digitizer
# Digitizing Tools
# Digitizr
# DigitransitGeocoding
% Dimensioning

-

DEMto3D

3D Printing of terrain models. —

DEMto3D is the first tool that links GIS (Geographic Information
System) and 3D printing. DEMto3D allows export raster DEM to STL

format ready to 3D printing.

IWWH 266 rating vote(s), 200730 downloads

Category
Tags

More info

Author
Installed version
Available version (stable)

Changelog

Upgrade All

Raster

dem, 3d printing, raster, 3d, relief
terrain, stl

homepage bug tracker code

repository
Francisco Javier Vencesla Simén
3.6

3.6 updated at 8/16/2023 1:11 PM
Central Daylight Time

Change pluging icon.

Resize default dialog dimension.
Inverse height with mirror in X axis.
Add input for base height.

Fix some bugs due to precission.
Update pyQgis fruntion parameters

Uninstall Plugin Reinstall Plugin
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Figure 20. Install DEMto3D
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3. Openthetool: Raster > DEMto3D > DEM 3D Printing.

.. DEM 3D printing

Layer extent

Layer: | & Mississippi [EPSG:32616] v
m X: =
0 x: Y:

Show width/length “ 2
Model size

Spacing (mm): Recommended 0.2 mm
Width (mm):

Length (mm):

Scale: 1:1000000 he

Vertical exaggeration: | x 1.000

<«

Terrain inversion: enable
Divide model: 1row S| x | 1column -
Model height
Height (m): Lowest point: Om
Base height (mm): |2.00 Highest point: Om
Model height: 0mm
Sides
V' Build sides Border (mm): 0
0% Cancel
Settings = Export to STL Close

Constance Singell, Angel Doran

and Matt McKay

Figure 21. DEM 3D Printing
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4. Clickthe first magnifying glass icon to outline your DEM.

(%] DEM 3D printing X

Layer extent

Layer: | " Mississippi [EPSG:32616] -
O x: |-87.787 Y: [30.62
B x: [-e1.213 Y: 27.88

Show width/length 1L [R

Model sze

Spading (mm): Recommended 0.2mm
Width rm):
Length (mm):
Scale: 11 hd
Vertical exaggeration: |x 1.000 <
Terrain inversion: enable

Divide model: Lrow 2| x | 1coumn
Model height
Height (m): Lowest point: 0.0m

Base height (mm): |2.00 Highest point: 255.0m
Model height: 0mm

Sides
V' Build sides Border (mm): o
0%
Settngs  ~ Export to STL Close

Figure 22. Outline your DEM
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5. Enter the following recommended settings:
o Spacing: 0.2
o Width: size of your final print (may be larger than your printer plate)
o Vertical Exaggeration: 10.000
o Height: setto the lowest elevation value

o Base Height: 4

DEM 3D printing
Layer extent

Layer: :-' gebco_2025_n22.5_s17.0_w87.0_e92.0 [EPSG:4326] v

[T x: 920 Y: 225

1 x: 870 Y: 17.0

Show width/length | |&
Model size

Spacing (mm): 0.2 Recommended 0.33 mm
Width (mm): 400

Length (mm): 440.0

Scale: 1:1284133 ¥
Vertical exaggeration: | x 10.000 s
Terrain inversion: enable

Divide model: 2 row S X | 2column s

Model height
Height (m): -3000 Lowest point: -2589.0 m
Base height (mm): |4 Highest point: 111.0m
Model height: 0 mm
Sides
V' Build sides Border (mm): 0
0%

Figure 23. DEM 3D Settings

6. Click Exportto STL, confirm, and save your file.

7. If the output looks off, adjust these parameters and re-export.
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4. Printing in Bambu Studio

1. Open Bambu Studio.

2. GotoFile » Import 2> Import 3MF/STL/STEP/SVG/OBJ/AMF... and select your STL.

& Preview

[E) Project @ Calibration ~ Slice plate ~

e b GBOE To 5]
LR ===

Bambu Lab X1E Texture. Sync info

o
[+ 7]
3
cr
Diameter - 0.4 Flow - Standard =
=1
m
(I) Project Filaments (Fushngvoumes| + — B @ =1
=
m
H  firassic © 0 2 HPLABasic © Lo
0
m
S Process (R Objects Advanced (B = % O
oy
0.20mm Standard @BBL X1C B Q o
Quality  Strength  Support Others
= Layer height
Layer height 02
Initial layer height 02
) seam
Seam position Aligned
@ Advanced
Only one wall on top Top surfaces
surfaces
Only one wall on first layer Top

Processing model ‘Mississippi_GSA_Map stf with more
Lajipy N than 1M triangles could be slow. It is highly
= AN # tha madal Simnlfs madal

rarnmmandad ta cimnli

Figure 24. Import your STL into Bambu Studio
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3. Review your model’s scale and orientation. Adjust vertical exaggeration (X/Y/Z) if
desired.

4. Under Others (bottom left), disable the Prime Tower.

5. Use the Cut tool to slice large models into smaller blocks.

Figure 25. Bambu Studio settings
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6. Add connectors:

o Click Add Connectors, select connector type, and choose attachment
points.

o Click Confirm Connectors to finish.

(RE L E E|eCdH T nl@ T &
Type Plug @ Dowel Snap
Shape ~ Circle
Depth ratio 4 300 mm 4
Size 2 250 mm 4

[ Confirm connectors

Figure 26. Connectors settings
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7. Use Add Plates to organize separate blocks.

:"@“J LA B R
2w

Tool type
O 86 a@le

Figure 27. Plates settings
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8. Colorthe model:
o Click the Paint Bucket tool.
o Selectthe number and colors of PLA filaments.
o Use Height Range Tool to paint by elevation.

o Track “Bottom” values to maintain color continuity across blocks.

Collapse sidebar [Shift+Tab]
Reset Window Layout[Ctrl+W]

Figure 28. Paint your model
9. When ready, click Slice Plate (may take several minutes).

10. Click Print Plate to prepare for printing.

14 Oct 2025 20121



Missouri State University Constance Singell, Angel Doran

School of Earth, Environment and Sustainability

11. Load PLA filaments and correlate colors with Bambu’s selections.

12. Click Send to begin printing.

e Each block may take 10-20 hours to print.

and Matt McKay

Zh Send print job X
Mississippi_GSA_Map_Colorized_plate_1 /.
O 19h46m @® 860.81g
Printer (®)
% rd
Filament
Not satisfied with the grouping of filaments? Regroup and slice ->
Figure 29. Correlate PLA colors with Bambu selections
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